Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  GalleryGallery  SearchSearch  RegisterRegister  Log in  

 

 [solved]CTD on start

Go down 
AuthorMessage
ogxypoh
I'm getting the hang of this
I'm getting the hang of this


Posts : 21
Join date : 2016-07-01

[solved]CTD on start Empty
PostSubject: [solved]CTD on start   [solved]CTD on start EmptySun Aug 21, 2016 1:18 am

I reinstalled and followed the troubleshooting forum( no bash, reproc), and when I start from MO it shows the video card adapter and stuff then crashes.
Back to top Go down
ogxypoh
I'm getting the hang of this
I'm getting the hang of this


Posts : 21
Join date : 2016-07-01

[solved]CTD on start Empty
PostSubject: Re: [solved]CTD on start   [solved]CTD on start EmptyTue Aug 23, 2016 3:22 am

can anyone help/
Back to top Go down
RottenDub
Admin
Admin
RottenDub

Posts : 1970
Join date : 2015-08-06
Age : 33
Location : Where bad dreams begin

[solved]CTD on start Empty
PostSubject: Re: [solved]CTD on start   [solved]CTD on start EmptyTue Aug 23, 2016 3:54 am

@ogxypoh wrote:
can anyone help/

Hey can you post a SS of this happening? Just press PrintScreen button when it happens and paste it into something like paint.

Cheers!
Back to top Go down
http://perfectlymodded.weebly.com/
ogxypoh
I'm getting the hang of this
I'm getting the hang of this


Posts : 21
Join date : 2016-07-01

[solved]CTD on start Empty
PostSubject: Re: [solved]CTD on start   [solved]CTD on start EmptyFri Aug 26, 2016 5:10 pm

the video stopped because the game crashed.

http://sendvid.com/pwl8dfjc
Back to top Go down
ogxypoh
I'm getting the hang of this
I'm getting the hang of this


Posts : 21
Join date : 2016-07-01

[solved]CTD on start Empty
PostSubject: Re: [solved]CTD on start   [solved]CTD on start EmptySat Aug 27, 2016 11:28 pm

any idea?
Back to top Go down
RottenDub
Admin
Admin
RottenDub

Posts : 1970
Join date : 2015-08-06
Age : 33
Location : Where bad dreams begin

[solved]CTD on start Empty
PostSubject: Re: [solved]CTD on start   [solved]CTD on start EmptySun Aug 28, 2016 5:00 pm

@ogxypoh wrote:
any idea?

See performance guide and change ENB values. Make sure you also have all the redist installed.
Back to top Go down
http://perfectlymodded.weebly.com/
ogxypoh
I'm getting the hang of this
I'm getting the hang of this


Posts : 21
Join date : 2016-07-01

[solved]CTD on start Empty
PostSubject: Re: [solved]CTD on start   [solved]CTD on start EmptyTue Aug 30, 2016 2:50 am

now im back to the original problem, where my keyboard isnt working in the menu, and the "tew" save asks if I want to load without the content, then lists all the mods.


Well only the ESC key works in the menu
Back to top Go down
RottenDub
Admin
Admin
RottenDub

Posts : 1970
Join date : 2015-08-06
Age : 33
Location : Where bad dreams begin

[solved]CTD on start Empty
PostSubject: Re: [solved]CTD on start   [solved]CTD on start EmptyTue Aug 30, 2016 3:33 am

@ogxypoh wrote:
asks if I want to load without the content, then lists all the mods.

Wrong pack paths
Back to top Go down
http://perfectlymodded.weebly.com/
Sponsored content




[solved]CTD on start Empty
PostSubject: Re: [solved]CTD on start   [solved]CTD on start Empty

Back to top Go down
 
[solved]CTD on start
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM V4.3-
Jump to:  

Free counters!