Perfectly Modded
Would you like to react to this message? Create an account in a few clicks or log in to continue.
Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  GalleryGallery  SearchSearch  RegisterRegister  Log in  

 

 [solved]Missing textures when using skse

Go down 
AuthorMessage
Guest
Guest



[solved]Missing textures when using skse Empty
PostSubject: [solved]Missing textures when using skse   [solved]Missing textures when using skse EmptyFri Jul 01, 2016 8:56 pm

Hello,

i've DLed the pack and wanted to start playing. i followed the guides. but the game look like this:
[solved]Missing textures when using skse Screen10

i tried running the main program and the textures were there again(but obviously, not some of the mods).

so... anyone had this problem and managed to solve it?

thanks :)


Last edited by GrandFox on Thu Jul 07, 2016 9:17 pm; edited 1 time in total
Back to top Go down
RottenDub
Admin
Admin
RottenDub

Posts : 1972
Join date : 2015-08-06
Age : 33
Location : Where bad dreams begin

[solved]Missing textures when using skse Empty
PostSubject: Re: [solved]Missing textures when using skse   [solved]Missing textures when using skse EmptySat Jul 02, 2016 12:17 pm

GrandFox wrote:
Hello,
i've DLed the pack and wanted to start playing. i followed the guides. but the game look like this:
[solved]Missing textures when using skse Screen10
i tried running the main program and the textures were there again(but obviously, not some of the mods).
so... anyone had this problem and managed to solve it?
thanks :)

Do you first run Mod Organizer and start skse from there?(Mod organizer comes with the pack you don't need to install it somewhere else)

__________________________
Back to top Go down
http://perfectlymodded.weebly.com/
Guest
Guest



[solved]Missing textures when using skse Empty
PostSubject: Re: [solved]Missing textures when using skse   [solved]Missing textures when using skse EmptySat Jul 02, 2016 1:44 pm

yup
Back to top Go down
RottenDub
Admin
Admin
RottenDub

Posts : 1972
Join date : 2015-08-06
Age : 33
Location : Where bad dreams begin

[solved]Missing textures when using skse Empty
PostSubject: Re: [solved]Missing textures when using skse   [solved]Missing textures when using skse EmptySat Jul 02, 2016 1:57 pm

GrandFox wrote:
yup

Did you delete the 3 high res textures from Beth?If not you should!

Quote :
This is a problem I just solved (in my case), but I saw there were many people complaining about a similar issue, so I thought I'd add my fix to the information.
This fix ONLY applies if you started downloading the Hi-Res DLC but stopped. Here is what I did:
Started Downloading Hi Res DLC, realized there were better alternatives and stopped.
Had my steam account dissociated with the DLC.
Then, certain parts of skyrim stopped rendering properly, mainly fire, and clothes. The fire was blocky, and the clothes were blue.
To fix this, you have to go to the skyrim launcher, go to data files, and DELETE Hi-Res Texture Pack 1 & Hi-Res Texture Pack 2.
Then restart Skyrim. This solved it for me. If you're still having trouble, try increasing the priority of the task in Task Manager-->Processes TESV.exe.
Best of luck.
P.S
To get rid of the Hi-Res DLC with steam, pause it, exit steam. Email Steam support telling them you want to disassociate the DLC from your account. They may try to refer you to Bethesda (they did with me) but ignore them and tell them again you just want to disassociate it. Once they have confirmed it, go into steamapps (not common) and delete the Hi-Res file you found there.

__________________________
Back to top Go down
http://perfectlymodded.weebly.com/
Guest
Guest



[solved]Missing textures when using skse Empty
PostSubject: Re: [solved]Missing textures when using skse   [solved]Missing textures when using skse EmptySat Jul 02, 2016 2:04 pm

don't have them(i looked in the folder of the perfectly modded).
also, i didn't install the skyrim from my steam(have it. just didn't install it). didn't think i needed it with the pack and also, can't install it in x:\skyrim like you need to do because steam won't let you use a root folder.

*edit*
started to download it through steam. should i copy the contents into the x:\skyrim folder without overwriting a thing?
Back to top Go down
Tarikko
Look ma no hands
Look ma no hands


Posts : 43
Join date : 2015-08-31

[solved]Missing textures when using skse Empty
PostSubject: Re: [solved]Missing textures when using skse   [solved]Missing textures when using skse EmptyTue Jul 05, 2016 11:27 am

I used to get that whenever I used to fiddle with the config settings in MO... specially the AA settings..
Back to top Go down
Guest
Guest



[solved]Missing textures when using skse Empty
PostSubject: Re: [solved]Missing textures when using skse   [solved]Missing textures when using skse EmptyThu Jul 07, 2016 9:17 pm

@Tarikko wrote:
I used to get that whenever I used to fiddle with the config settings in MO... specially the AA settings..
That let me to the solution! HUzzah :D!!
thank you.
Back to top Go down
Sponsored content




[solved]Missing textures when using skse Empty
PostSubject: Re: [solved]Missing textures when using skse   [solved]Missing textures when using skse Empty

Back to top Go down
 
[solved]Missing textures when using skse
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM V4.3-
Jump to:  

Free counters!