Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 [Error] No Animations for NPCs?

Go down 
AuthorMessage
dirkdiggler
New Face!
New Face!


Posts : 1
Join date : 2018-05-28

PostSubject: [Error] No Animations for NPCs?   Mon May 28, 2018 8:59 pm

Running the modpack on Steam. Just starting up, am able to load into the game fine. When I start playing no NPCs have any animations, and are stuck in a sort of T-pose. I did try changing "Generate FNIS for Users" to admin, as well as running it once to update FNIS Behavior.



Back to top Go down
View user profile
Kaban
Rookie poster
Rookie poster


Posts : 7
Join date : 2018-06-03

PostSubject: Re: [Error] No Animations for NPCs?   Mon Jun 04, 2018 12:41 am

@dirkdiggler wrote:
Running the modpack on Steam. Just starting up, am able to load into the game fine. When I start playing no NPCs have any animations, and are stuck in a sort of T-pose. I did try changing "Generate FNIS for Users" to admin, as well as running it once to update FNIS Behavior.





After this you need to run the "consistence Check", then exit FNIS. Then open your MO, on the left pane scroll all the way down until it says "Overwrite", right click "Overwrite" and select "Information". You should have some folders or files pop up in a window. Drag those files directly to the "FNIS Behavior" addon in the left pane of MO and drop it. If windows prompts you to replace, select "Move and replace". after this run SKSE, and you should be golden.
Back to top Go down
View user profile
 
[Error] No Animations for NPCs?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!