Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Just installed everything but Having some slight nooby problems

Go down 
AuthorMessage
Terrton
New Face!
New Face!


Posts : 4
Join date : 2017-08-31

PostSubject: Just installed everything but Having some slight nooby problems   Thu Aug 31, 2017 8:41 am

So recently installed it today everything was finally going well after I used 7zip I got it all fixed up did the ini's correctly made a new driver X so basically i got it all done. SO I start up the game created my character did some mod configurations so they suit my taste andddd after I finally get out and finally start to move my character hes in the T animation.... So Im like dang it and tried to use fnis I looked for it in the skyrim folder found it make it use Administrator every time it runs then ran it with mod organizer. I literally looked up the trouble shoot on the main website and did what it said... and got this message

ERROR (9) : Index was outside the bounds of the array

http://prntscr.com/gf8khe

Just incase you think I am lying.

Can I please get some help?? I really don't know what to do.
Back to top Go down
View user profile
Archon
I'm getting the hang of this
I'm getting the hang of this
avatar

Posts : 24
Join date : 2017-08-31

PostSubject: Re: Just installed everything but Having some slight nooby problems   Fri Sep 01, 2017 4:54 pm

Check if "XP32 Maximum Skeleton Extended - XPMSE" is getting overwritten by anything ( I assume you know how to, the little Lightning icon with a red minus on it ). if it is getting overwritten move it in the order so it isn't then try re-running FNIS.

If you're still getting the error try backing up your current FNIS installation + generated files and re-install the lastest version from nexus and run that.
Back to top Go down
View user profile
Terrton
New Face!
New Face!


Posts : 4
Join date : 2017-08-31

PostSubject: Fixed but new problem   Sun Sep 03, 2017 8:39 pm

So lol I actually found out the problem sorry about that it was just when the whole using notepad ++ to change the ini files came up I screwed that up royally like 3 or 4 times then finally figured out how to do it correctly and got everything working. 
But a new problem has occured after playing the game for like maybe 3 days I haven't had any problems with it ( other then the occasional lag every time i walk into town but its no biggy ) Until i walked into Windpeak inn ( The one in dawnstar) and decided to save there. Next day I get back on to play again Got all my followers ready to go out I walk outside and save (  I save a lot ) then Skyrim Crashes out of no where IT hasn't done this before I have at least 198 saves and the second I save here its just like no I don't want to save and crashes. Can someone help me with this problem I checked the load order to see if it was screwed up or not. I just don't know what to do.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Just installed everything but Having some slight nooby problems   

Back to top Go down
 
Just installed everything but Having some slight nooby problems
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!