Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  GalleryGallery  SearchSearch  RegisterRegister  Log in  

Share
 

 No water or fire??

Go down 
AuthorMessage
jbicz
New Face!
New Face!


Posts : 1
Join date : 2019-09-21

No water or fire?? Empty
PostSubject: No water or fire??   No water or fire?? EmptySat Sep 21, 2019 7:02 pm

Any help would be appreciated. Originally installed Spm 5. Started a save that came with and "showracemenu"d to change character appearance. After that no water textures would load. I could hear the water audio but no visual representation. It looked as if everything was drained of water and my character would walk through those areas, no swimming. I thought it was too messed up to fix so i fresh installed and installed 4.4 instead. From the start still no water texture or fire textures. Any advice?
Back to top Go down
RottenDub
Admin
Admin
RottenDub

Posts : 1970
Join date : 2015-08-06
Age : 33
Location : Where bad dreams begin

No water or fire?? Empty
PostSubject: Re: No water or fire??   No water or fire?? EmptyMon Sep 23, 2019 6:56 pm

@jbicz wrote:
Any help would be appreciated. Originally installed Spm 5. Started a save that came with and "showracemenu"d to change character appearance. After that no water textures would load. I could hear the water audio but no visual representation. It looked as if everything was drained of water and my character would walk through those areas, no swimming. I thought it was too messed up to fix so i fresh installed and installed 4.4 instead. From the start still no water texture or fire textures. Any advice?

it could be AA forced from Nvidia or ATI don't force it on tesv.exe

__________________________
Back to top Go down
http://perfectlymodded.weebly.com/
 
No water or fire??
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!