Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Skyrim failed to allocate memory on new game loading

Go down 
AuthorMessage
Zaladim
New Face!
New Face!


Posts : 1
Join date : 2018-12-06

PostSubject: Skyrim failed to allocate memory on new game loading   Thu Dec 06, 2018 12:09 pm

Hello everyone. Please excuse my english :)

I just installed the modpack but I cannot get it to work.
I start it with MO and it seam to work. But when I try to create a new game, after 30 second I get a message from crash fixes : Skyrim ran out of memory. The strange thing is that this is not a CTD. The game keep runing but stay on the loading screen and not frozen. I tried to let it run for 1h without succes.

I tried every fix I could find without any change. Here is my enblocal.ini : 
Spoiler:
 

My config is : 
16GB of RAM
4K VRAM
GTX 970
Intel i7-6700K
DirectX 12

I did not change anything in MO and everything is set on launch as admin. No Task manager open.

If anybody as an idea it would be greatly appreciated.
Thanks
Back to top Go down
View user profile
 
Skyrim failed to allocate memory on new game loading
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!