Perfectly Modded

Modding done right!
 
HomeHome  WebsiteWebsite  PublicationsPublications  YouTubeYouTube  TwitchTwitch  GalleryGallery  SearchSearch  RegisterRegister  Log in  

Share
 

 Directory Problem with MO [4.4]

Go down 
AuthorMessage
nibba
New Face!
New Face!
nibba

Posts : 2
Join date : 2018-10-05

Directory Problem with MO [4.4] Empty
PostSubject: Directory Problem with MO [4.4]   Directory Problem with MO [4.4] EmptyFri Oct 05, 2018 4:51 am

Hey folks, I know the mod creator's stopped supporting or helping any 4.4 issues and he makes it explicitly known he doesn't help anyone with steam installations either, but I really would love to play this masterfully woven modpack without the issue of having to compile my own mods, but I'm running into a problem. I hope the community's willing to help. I've followed every step of the installation guide, but I'm getting this distinct error.

Directory Problem with MO [4.4] 953aa90fa21202f85b1c1c69e8c94c6d
https://gyazo.com/953aa90fa21202f85b1c1c69e8c94c6d

Directory Problem with MO [4.4] E3082575feca3f0011026147cf89d3ca
https://gyazo.com/e3082575feca3f0011026147cf89d3ca

Whenever I get to the most crucial step for the MO to recognize the pathing for a steam installation, I get this as soon as I start MO. It literally deletes letters from the pathing of the file in question and won't work. Is there something I'm missing or doing wrong?
Back to top Go down
robosky
Look ma no hands
Look ma no hands


Posts : 40
Join date : 2015-08-22

Directory Problem with MO [4.4] Empty
PostSubject: Re: Directory Problem with MO [4.4]   Directory Problem with MO [4.4] EmptyFri Oct 05, 2018 4:59 am

If you read the installation instructions the install has to be on the X drive, else things break. It's possible on C but there is a ton of tweaking you have to do and the game will run slow as all hell on C unless you have really good equipment m.2 drive.
Back to top Go down
nibba
New Face!
New Face!
nibba

Posts : 2
Join date : 2018-10-05

Directory Problem with MO [4.4] Empty
PostSubject: Re: Directory Problem with MO [4.4]   Directory Problem with MO [4.4] EmptyFri Oct 05, 2018 5:06 am

I glossed over that since that had only been mentioned on the legacy installation of it.

I have a pretty good computer but the only thing I don't have is an SSD, which I assume I need to have an 'X' drive to begin with?

 (Idk, im not savvy with the terminology or partitioning)
Back to top Go down
Sponsored content




Directory Problem with MO [4.4] Empty
PostSubject: Re: Directory Problem with MO [4.4]   Directory Problem with MO [4.4] Empty

Back to top Go down
 
Directory Problem with MO [4.4]
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Perfectly Modded :: Forum :: SPM 4.4-
Jump to:  

Free counters!